BUG - Lenteur extrême depuis la V3.9.3

Si vous avez trouvé un bug ou ce que vous pensez être un bug n'hésitez pas à le signaler. Cela permettra sa correction.
Post Reply
Fredy123
Posts: 152
Joined: 15 Jun 2011, 23:07

BUG - Lenteur extrême depuis la V3.9.3

Post by Fredy123 » 28 Nov 2017, 02:12

Bonjour,

Depuis la dernière version dActiona, j'éprouve un problème quelque peu gênant. Dans mon script, simplement ouvrir, modifié ou encore créer une nouvelle action demande un effort au logiciel.

Disons que je crée une nouvelle action, la fenêtre de l'action restera blanche (comme si sa allait planter) durant facilement 5 à 10 secondes... Puis sa ouvre finalement de peine et de misère. Même chose pour toutes les actions déjà existantes.

Mon script possède presque 4000 lignes... c'est peut être en partie la cause car j'ai tenté sur un script de 1000 lignes et le temps d'attente était de plus ou moins 1-2 secondes. Tandis qu'un nouveau script n'a aucun temps d'attente et fonctionne normalement.

À noter que je suis sur Windows 10 64bits et que ce problème n'avait jamais eu lieu avant. Aucune lenteur dans les anciennes versions même avec 4000 lignes.

Merci et bonne journée !

User avatar
Jmgr
Admin
Posts: 1636
Joined: 07 Dec 2005, 15:45
Contact:

Re: BUG - Lenteur extrême depuis la V3.9.3

Post by Jmgr » 07 May 2018, 16:57

Bonjour,

C'est corrigé et ça sera intégré dans la prochaine version 3.9.4.

Il s'agissait de la création de la liste des lignes du script qui pouvait très longtemps si celui-ci était long.
"My software never has bugs. It just develops random features."

Post Reply